Sign in to follow this  
azm30a

Failed to load texture - FSX - Windows 10

Recommended Posts

Hello all

 

I have just changed my hardware an software configuration and had to installe FSX again (without problem).

I have just bought DX10 Fixer and I am first of all very happy with this software (I can see lmy WOAI aircrafts).

I just have a problem with a scenery called OCCITANIA VFR (I am from the south of France) and I get this message (as a windows popup)

 

Failed to load texture : OCC_MESQUITE.DDS

 

This is for this texture and another one.

 

I click OK and I can carry on flying ... but it is boring.

 

How could I fix that ?

 

Thank you for your help and your DX10 product!

 

Alain Maneville

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Alain

 

You have turned on missing texture alert, just turn it off. You can do that either by editing fsx.cfg or by using the fsx.cfg edit screen from the top menu of dx10 controller.

 

If you do the former I think it's in [scenery]

 

If the latter ( which just edits the file for you) there is a tick box for it which you should untick and press ok.

Share this post


Link to post
Share on other sites

Hello

 

Yes It has solved the problem and I do not have the message "Failed to load texture".

Thank you for your help!

The parameter in FSX.CFG is ShowMissingTextureAlert=0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this