Sign in to follow this  
Corey Langford

Virtual CDU connects but does not display FMC

Recommended Posts

Hi all,

 

First a bit of a disclaimer, I know this isn't a PMDG issue I just came here because there will be a lot of people who know more about the 737NGX than I do.

 

So the issue is that when I try to connect my Virtual CDU 737 to my computer running VAInterface (latest version 2.20.3) and FSX the sim launches fine as does the Interface but heres the problem, when I go to connect my phone running version 1.10 (latest version) of the Virtual CDU 737 app it will connect and on the screen says as follows:

 

 

                     CONNECTED

                  TO VAINTERFACE

                Version 2.20.3.11642

 

 

<DISCONNECT

 

So it displays that on the screen (sim is open and running fine) and won't change to the actual FMC in the VC like it does in the 777 version of the app (sorry didn't mention I have that and am to lazy and pressed for time to edit the post). The 777 Virtual CDU works fine so I would love to know why this does not and what I can do to fix it.

 

Thanks in advance,

Corey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all,

 

First a bit of a disclaimer, I know this isn't a PMDG issue I just came here because there will be a lot of people who know more about the 737NGX than I do.

 

So the issue is that when I try to connect my Virtual CDU 737 to my computer running VAInterface (latest version 2.20.3) and FSX the sim launches fine as does the Interface but heres the problem, when I go to connect my phone running version 1.10 (latest version) of the Virtual CDU 737 app it will connect and on the screen says as follows:

 

 

                     CONNECTED

                  TO VAINTERFACE

                Version 2.20.3.11642

 

 

<DISCONNECT

 

So it displays that on the screen (sim is open and running fine) and won't change to the actual FMC in the VC like it does in the 777 version of the app (sorry didn't mention I have that and am to lazy and pressed for time to edit the post). The 777 Virtual CDU works fine so I would love to know why this does not and what I can do to fix it.

 

Thanks in advance,

Corey

 

You do know, that there's a dedicated forum for Virtual Avionics, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this