Sign in to follow this  
angeli662

Goglight modules not working V3.49

Recommended Posts

I am haveing a hard time getting some of my modules  up and running, the only one that works is the GF-LGT-ll  the others GF-RP-48, GF-T8  2 and the TQ6 - ADV are not, I had them configured in the Goflight UI and the Dev loads when I start the sim. as I can see in the notification icons. The throttle shows in the controls in the sim but has all short of entries which didn't happen in my FSX-SE all the axis and buttons were removed.

Any suggestions ?

 

Thanks 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Something has changed with 3.4, possibly the 'Raw input' vs 'Direct input' addition in Settings-controls.

 

I don't have Goflight, but I'm having problems with my VRInsight modules, which may be related.

Share this post


Link to post

Something has changed with 3.4, possibly the 'Raw input' vs 'Direct input' addition in Settings-controls.

 

I don't have Goflight, but I'm having problems with my VRInsight modules, which may be related.

Got it working, P3D is very finicky, just because you have an app installed  doesn't mean P3D will honor it, you have to uninstall and reinstall it so P3D can use it. you should try this. I am reinstalling also GFIT,  Nvidia inspector and all things that P3D might need.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this