Sign in to follow this  
iainsmith

RC4 working but menu window not visible.

Recommended Posts

Hello all - long time since I've had to post here. Searched for this problem but no luck.

 

RC4 works but the transparent menu window does not show up. I know that 1 will get me clearance, 7 acks but it soon gets more difficult, especially if I miss a waypoint and am told I am off course. Then I want to request direct to but, of course cannot see which numbers to key.

 

This has happened without me doing anything that would be likely to cause a problem. I have a paid for FSUIPC and the latest version. I am using Windows 10 but it has worked ok in this up till recently.

 

Any ideas as to what I can try please?

 

Iain Smith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ray

 

Thanks for your help, that solved it. I had forgotten whether the multiline check box should be ticked or not. I ticked it and problem solved!

 

Cheers!

 

Iain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this