Sign in to follow this  
Michael Moe

Autogen "default" - Not from FTX regions P3Dv3

Recommended Posts

Hellow my fellow simmers,

 

Down the line of ORBX/FTX installations i must have missed out when Autogen was "overwritten" with either Default Global or something else for at least skyscrabers and bridges.

 

I have a ticket here at ORBX but havent heard anything yet and was just reaching out to you if you can remember what might have happened and if there is a way to fix it (painless is best ) :wink:

 

The topic

http://www.orbxsystems.com/forum/topic/122105-missing-iconic-buildings-in-london-after-sp5/

 

As of now i reversed back to an image with w10 64bit without anniversary edition. P3D3.3.5 Client only version with every regions installed except FTX Germany North

 

Using the migration tool in Central 2 does not give me any problems

 

Thanks guys

 

Michael Moe

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you check to see if all your default scenery entries are ticked like they suggested in those posts? Go through all of them, not just your orbx entries.

 

Chris

Share this post


Link to post

Did you check to see if all your default scenery entries are ticked like they suggested in those posts? Go through all of them, not just your orbx entries.

 

Chris

Not just ORBX entries ? hmm i must have overseen that . Will check  - Thanks

 

Also tried solution with both only OPENLC and with Regions "activated" - same outcome

 

Could it be something with SODE overwriting something ? If i updated a version without knowing what was overwritten?

 

 

Thanks

 

Michael Moe

Share this post


Link to post

Not just ORBX entries ? hmm i must have overseen that . Will check  - Thanks

 

Also tried solution with both only OPENLC and with Regions "activated" - same outcome

 

Could it be something with SODE overwriting something ? If i updated a version without knowing what was overwritten?

 

 

Thanks

 

Michael Moe

OMG!!

 

So many years in this flightsim and yet you guys still put out a hand 

 

I am so greatful . 

 

The problem was that i missed out that the "default" scenerys like "western Europe" was disabled

 

Really appreciate you help guys :wink:  :smile:  :Party:

 

Thanks

 

Michael Moe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this