Sign in to follow this  
patrice_bambou

SimLauncherX with FSX: no data on EHAM?

Recommended Posts

Hi Maarten

 

I just performed (on FSX) a flight between EGKK and EHAM and I see that in SimLauncherX that there is no data regarding EHAM (no runways, ni ILS)

 

I used version SimLauncherX_5.8.6119.37728 and recreated the complete database before with all my sceneries in scenery.cfg

 

The navdats cycle in SimLauncherX is the one from Navigraph 1610

 

I just checked with version SimLauncherX_5.8.6121.229 and same.

 

I checked with P3D profile and same behaviour.

 

An idea about this strange situation?

 

Thanks.

 

Patrice.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Patrice,

 

There's not much I can do: it all depends on the sceneries you have installed and the order of these sceneries in the scenery.cfg file. Although EHAM is my 'home' airport (just 15nm from away), I do not give EHAM any special treatment and this is what I have using NL2000 scenery:

 

eham.jpg

 

I suggest you have a look at the database itself ([Documents]\SimLauncherX\FSX.sqlite) using e.g. Database.net Look at the 'Airport', 'Runway' and 'ILS' tables and see if EHAM is included or not.

 

thanks, Maarten

Share this post


Link to post
Share on other sites

Hi Maarten

 

Another problem I just noted: the last version (SimLauncherX_5.8.6121.229) does not follow the user aircraft. I reinstalled the previous one (SimLauncherX_5.8.6119.37728) and it is Ok. So, can you check this also?

 

Regarding my scenery, I have the scenery from aerosoft Amsterdam schiphol dated 2010.

 

For my trip I have not much scenery:

 

From lower layers to higher ones:

 

<All mandatory scenery from FSX>

Landclass ORBX Europe (limited to Germany Denmark, etc)

Amsterdam Schiphol from aerosoft plus few other AP in Netherlands

England from ORBX,

Uk2000 EGKK only

 

That's  all

 

Thanks.

 

Patrice.


Maarten,

Regarding Database.net, I do not see any data in the window, only the structure of the records. Where should I go to see the data?

Thanks.

Patrice.

Share this post


Link to post
Share on other sites

Hi Patrice,

 

I will have a look if  there's something wrong with my SimConnect processing.

 

In Database.net you have the tables on the left, right click on any of the tables and select Open. In the top right window look at the SQL statement and make sure you delete 'LIMIT ..." and click on 'Execute' on the toolbar. The bottom right window will then show all records in the selected table.

 

You can also try to temporarily disable the Aerosoft EHAM scenery, rebuild the database and check if you have data for EHAM.

 

thanks, Maarten

Share this post


Link to post
Share on other sites

Maarten,

Ok, I resolved my problem: EHAM was not well declared in my scenery (why? I do not know). 

I rebuilded the database with all my scenes and I have all runways from EHAM now.

Thanks.

Patrice.

Share this post


Link to post
Share on other sites

Hi Patrice,

 

You were right: in the last release I fixed a problem with the UTC time. The Time window did not update the UTC time when you moved the flight aircraft around on the map, but this fix unfortunately caused a crash of the thread that processes SimConnect data. I have fixed it now and will release a new version within an hour or so.

 

thanks, Maarten


Hi Patrice,

 

I'm glad it's working again. It would be an embarrassment if lovely EHAM was missing in SLX!

I've released the new version just a second ago, so everything should be back to normal now.

 

thanks, Maarten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this