Sign in to follow this  
BobbyBond2

FSX to FSX Steam Edition (FS2Crew)

Recommended Posts

Hello All -

 

It's been a while since I've posted (i've been away for quite sometime), I've recently had a motherboard failure and will be in the process of reinstalling FSX and all the addons (including PMDG 777 and FS2Crew) onto a new machine.  I have no idea where my original FSX discs are (i believe there are 4 of them) and not looking forward to a treasure hunt, is it possible to purchase the FSX steam edition and use my add-ons such as FS2Crew, or do I have to purchase the "Steam" edition of FS2Crew?  

 

This answer will determine if i'm tearing the house apart :)

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rob,

 

Definitely go with the Steam Edition of FSX.

 

Don't install the old Disk version.

 

 

A stand alone install of Steam FSX is essentially identical to the old Microsoft FSX.

 

You don't need to re-buy FS2Crew.

 

Just run the installer and select FSX in the install option.

 

The installer should auto detect the correct location of you Steam FSX folder.

 

Best,

Share this post


Link to post
Share on other sites

what if i have airbus x not the PMDG 777 on a fsx steam

is it the same thing just select FSX in the install option or I have to select aerosoft ?

my airbus x are found in :

C:\Program Files (x86)\Steam\steamapps\common\FSX\aerosoft

 

cos I try not to install fs2crew voice with out change any file location just press next and it didn't work?


Hi Rob,

 

Definitely go with the Steam Edition of FSX.

 

Don't install the old Disk version.

 

 

A stand alone install of Steam FSX is essentially identical to the old Microsoft FSX.

 

You don't need to re-buy FS2Crew.

 

Just run the installer and select FSX in the install option.

 

The installer should auto detect the correct location of you Steam FSX folder.

 

Best,

Share this post


Link to post
Share on other sites

 

 


cos I try not to install fs2crew voice with out change any file location just press next and it didn't work?

 

It's the same.

 

The installer should "auto-detect" the correct location of FSX folder for you.

 

If it does not, then you have a registry problem, which can usually be fixed using this tool:

 

 

http://www.flight1software.com/files/FS_Registry_Repair.exe

 

Best,

Share this post


Link to post
Share on other sites

It's the same.

 

The installer should "auto-detect" the correct location of FSX folder for you.

 

If it does not, then you have a registry problem, which can usually be fixed using this tool:

 

 

http://www.flight1software.com/files/FS_Registry_Repair.exe

 

Best,

 

thanks but still no lock

I have the Microsoft Flight Simulator X: Premium Edition

witch comes with :

1- 3D Lights Redux Add-On

2- Accu-Feel Add-On

3- FTX Trees HD Add-On

4- RAAS Professional Add-On

5- REX Texture Direct 4 Add-On

 

so what I notice is when I use your FS_Registry_Repair and direct it to fsx folder then finished. I start the fsx se and try to see if I have the fs2crew panels in instrument windows but it still not showing . also I assign Z as button for on and off and nothing happened .

one last thing  on the add on I have tow things showing 1-Accu-Feel and 2-RAAS Professional

after using the FS_Registry_Repair the RAAS Professional add on are not there any more so I closed the fsx se and restart it  and its back but nothing about fscrew?

 

do you think there is any conflict with any off my adds on?

thanks for your help.

 

SAM

Share this post


Link to post
Share on other sites

Are you "enabling" FS2Crew via the 777 Config Manager?

 

Are there FS2Crew entries on the 777's panel.cfg file (you can open it with notepad).

 

 

If not, you may have a write permission issue.

 

Right click on the FSX.EXE file and select "Always run as Admin" in the compatibility tab.

 

 

Also, try using "N" for AUTOFEATHER ARM/OFF to open the Main Panel.

 

Cheers,

Share this post


Link to post
Share on other sites

:fool:  :fool:  :fool:  :fool:  :fool: 

 

I forget to enable it

 

my bad

 

thanks and sorry its works ...


Are you "enabling" FS2Crew via the 777 Config Manager?

 

Are there FS2Crew entries on the 777's panel.cfg file (you can open it with notepad).

 

 

If not, you may have a write permission issue.

 

Right click on the FSX.EXE file and select "Always run as Admin" in the compatibility tab.

 

 

Also, try using "N" for AUTOFEATHER ARM/OFF to open the Main Panel.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this