Sign in to follow this  
Rhinozherous

CR1 Ford Trimotor and EZDOK

Recommended Posts

Hey guys!

After I have seen great Screenshots about the ford trimotor from C-1 here at avsim I purchased it... it costs a minimum of 6 dollar so, great deal.

 

But I dont get EZDOK to work with it. It crashes when I load the trimotor.

The error message says that EZDOK could not write to

...\Appdata\Roaming\EZCA\db\virtual_cockpit\CR-1Software.Ltd "Ford Tri-Motor 4AT-B Standard Ford Delivery"_.ini

 

I looked into the folder from the error message, there is no ini file for this plane.

I tried to re run the EZDOK configurator but it changed nothing. All other planes work normal with EZDOK.

 

Anyone who knows something about this?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was able to solve this problem via the EZDOK forum!

In the aircraft.cfg of the C1 Trimotor is no name in the "[GENERAL]" section for "atc_model="

 

I just changed it to "atc_model=Tri-Mot" and it worked like a charm!

 

Have Fun! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this