Sign in to follow this  
alpha117

MCP Combo Presets

Recommended Posts

Hi All

 

Been using LINDA now for a few days with the MCP2, very good indeed.

 

OK, not sure how/if these are working correctly.  Starting LINDA GUI, it defaults to '--Presets--'. Then select a preset that you want. I'll use the 'COMM panel' as an example.

 

1. Select from the dropdown : PMDG737 USER Default

2. Lamp option bottom  left is 'Empty'

3. Allocate 'NGX LIGHT PANEL ALL toggle'

4. click save

5. Select MCP (Middle picture)

6. Select from dropdown 'PMDG737 MCP Defaults

7. click save

 

 

Now go back to the comm picture (right). This has now gone back to --Presets--

 

Question is how do you know what 'presets' the MCP is using as there is more than one for each section.

 

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi All

 

Been using LINDA now for a few days with the MCP2, very good indeed.

 

OK, not sure how/if these are working correctly.  Starting LINDA GUI, it defaults to '--Presets--'. Then select a preset that you want. I'll use the 'COMM panel' as an example.

 

1. Select from the dropdown : PMDG737 USER Default

2. Lamp option bottom  left is 'Empty'

3. Allocate 'NGX LIGHT PANEL ALL toggle'

4. click save

5. Select MCP (Middle picture)

6. Select from dropdown 'PMDG737 MCP Defaults

7. click save

 

Now go back to the comm picture (right). This has now gone back to --Presets--

 

Question is how do you know what 'presets' the MCP is using as there is more than one for each section.

 

 

Thank you for your kind comments.

 

The MCP Presets allow users to quickly programme standard assignments to the various sub-panels. The user can create new ones and save them but the defaults can not be edited through the GUI. Once a preset is loaded and saved, I would expect the --Presets-- will reappear. This is because the user can make further assignments different from the previous preset.

 

I can understand your confusion as the LAMP function appears under the user block. The LAMP function is actually under the Radios section and only appears where it is due to space considerations.

 

However, there is a fault that you have helped uncover. If you load the PDMG RADIOS Default preset and save, the changes are correctly saved to the config-mcp2.lua file. BUT, if you make a further change and click Revert to Saved, the blank template is reloaded. I will investigate the cause.

Share this post


Link to post
Share on other sites

OK, outside of the error uncovered, how do you:

 

1. Load the PMDG 737 defaults for ALL the units (EFIS, MCP, COMM), also the Radios sub panel.)

2. Save them for example as RYANAIR

3. Get RYANAIR Presets to load as default everytime you start LINDA

 

Now can I make changes to the new Preset/subset 'RYANAIR' ? 

Can you 'edit' a preset if you rename it?

 

 

:smile:

Share this post


Link to post
Share on other sites

Clive

 

I am not sure what you are trying to achieve. The normal method would be to save your aircraft generic configuration to the config-mcp.lua.

 

You can not just save or rename an existing preset to EASYJET (I refuse to speak the name of the Irish cheapskate airline). You have to change at least one assignment before you can do this. The SAVE needs to be enabled in both cases and I have noted this for fixing.

Share this post


Link to post
Share on other sites

OK, so the 'save' buttons in the GUI saves the changes to the config-mcp.lua?

 

So when you start another session then does LINDA reading in the data from the config-mcp.lua so these are reflected in the GUI.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this