Sign in to follow this  
claudioncfalcao

Flap canoe doesn't down on flap 5 and 10 set, only on the right side. Merge Posky/PMDG 747-400

Recommended Posts

Hello everyone and sorry about my English.
Is there any way to configure the flap canoe degree?
I've merged a 747-400 Posky/PMDG. It works fine except because of the outter flap on the right wing. When I set flap 5 or 10, the tip of the canoe, only on the right wing, appears through the flap.
I'd like to understand the flap instrucions in aircraft.cfg to try to solve this. My current flap configuration is below (came from Brzl, posted here in Avsim forum):

/[flaps.0]
/type = 1                      // Trailing edge
/span-outboard = 0.8           // 0.0 .. 1.0
/extending-time = 25           // seconds
/flaps-position.0 = 0          // pseudo-degrees
/flaps-position.1 = 0.00,280   // 1 - no TE
/flaps-position.2 = 25.0,260   // 5
/flaps-position.3 = 27.5,240   // 10
/flaps-position.4 = 30.0,230   // 20
/flaps-position.5 = 31.5,205   // 25
/flaps-position.6 = 33.0,180   // 30
/lift_scalar = 1.0
/drag_scalar = 0.1
/pitch_scalar= 1.0
/system_type = 1               //Hydraulic

[flaps.0]
type = 1                      // Trailing edge
span-outboard = 0.8           // 0.0 .. 1.0
//extending-time = 25           // seconds
extending-time = 25           // seconds
flaps-position.0 = 0          // pseudo-degrees
flaps-position.1 = 0.00,280   // 1 - no TE
flaps-position.2 = 25.0,260   // 5
flaps-position.3 = 27.5,240   // 10
flaps-position.4 = 30.0,230   // 20
flaps-position.5 = 31.5,205   // 25
flaps-position.6 = 33.0,180   // 30
lift_scalar = 1.0
drag_scalar = 0.1
pitch_scalar= 1.0
system_type = 1               //Hydraulic

[flaps.1]
type = 2                      // Inboard/midboard leading edge
span-outboard = 0.53333       // 0.0 .. 1.0
extending-time = 12           // seconds
flaps-position.0 = 0          // pseudo-degrees
flaps-position.1 = 1.0        // 1
damaging-speed = 275          // KIAS
blowout-speed = 280           // KIAS
lift_scalar = 0.88
drag_scalar = 1.54
pitch_scalar= 1.0
system_type = 1               //Hydraulic

[flaps.2]
type = 2                      // Outboard leading
edgespan-outboard = 0.2666    // 0.0 .. 1.0
extending-time = 10           // seconds
flaps-position.0 = 0          // pseudo-degrees
flaps-position.1 = 0.0        // 1 - no effect
flaps-position.2 = 5.0        // 5
damaging-speed = 255          // KIAS
blowout-speed = 260           // KIAS
lift_scalar = 1.0
drag_scalar = 1.0
pitch_scalar= 1.0
system_type = 1               //Hydraulic

[flaps.3]
type = 1                      // Model
span-outboard = 0.7
extending-time = 60
flaps-position.0 = 0.0
flaps-position.1 = 1.0
flaps-position.2 = 5.0
flaps-position.3 = 10.0
flaps-position.4 = 20.0
flaps-position.5 = 25.0
flaps-position.6 = 30.0
lift_scalar = 0.0
drag_scalar = 0.0
pitch_scalar= 0.0
system_type = 1

Screens:

Left side - Flap 10
avs_461_zpsoyg81yab.jpg

Right side - note the canoe position on flap 10 set.
avs_460_zpsotd1xvnf.jpg

Flap 5
avs_562_zpsjuboin3d.jpg

Flap 10
avs_563_zpsclewbgbv.jpg

Can someone help me?
Regards.

Cláudio - Brazil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you checked in Posky Archive (https://web.archive.org/web/20160312103352/http://poskyarchive.com/, while the current one is getting back online) if there are any updates? The latest model files are from October 28th, 2008 (at least for the SP3A CF6-80 pax model)

 

Hello Luis!

You were right! I've updated to SP3A PW4000 pax model and now it is OK. It is working fine.

Thanks a lot.

Regards.

 

Cláudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this