Sign in to follow this  
boez

camera.cfg not being modified

Recommended Posts

I've tried a couple of install/uninstall cycles and still having an issue with not correctly switching to an external view - I always get dumped into top-down view and none of the camera positioning controls work. The ChagePlane UI flashes green/blue and the camera selection appears to have changed but not in the sim.

 

I would have expected that at some point during the install that camera.cfg would be modified to incorporate new views but this has not happened. So when I right click I see no OnBoard camera to select as I have seen in other postings.

 

Can anyone post the relevant entries from thier camera.cfg file or does anyone know why my file is not being modified?

 

(Tried fresh camera.cfg and controls.xml - didn't help).

 

boez

andy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem solved. My registry entry for the P3D folder was incorrect - thanks to Keven for his speedy support.

 

p.s. new camera entries *should* be added to cameras.cfg as I had guessed so if you right click in FSX/P3D and do not see a cockpit camera called 'On-Board (ChasePlane)' and an Aircraft camera called 'Outside (ChasePlane)' then something has gone awry in the setup or install process.

Share this post


Link to post
Share on other sites

 

Problem solved. My registry entry for the P3D folder was incorrect - thanks to Keven for his speedy support.

 

p.s. new camera entries *should* be added to cameras.cfg as I had guessed so if you right click in FSX/P3D and do not see a cockpit camera called 'On-Board (ChasePlane)' and an Aircraft camera called 'Outside (ChasePlane)' then something has gone awry in the setup or install process.

 

I dont see these cameras listed when I right click. Does this mean there is something wrong with my install?

 

Share this post


Link to post
Share on other sites

 

I dont see these cameras listed when I right click. Does this mean there is something wrong with my install?

 

Based on my experience I'd say something is not right. When you switch to outside view do you actually get a top down view?

 

You can use fsfx central to check your registry and confirm it is pointing at the correct folder. I think chaseplane needs this info to install correctly.

Share this post


Link to post
Share on other sites

Thaks Boez.

 

I looked at the Cameras.cfg file and there was still entries for Ezdok views in there. I downloaded a P3D Cameras.cfg default file and overwrote mine, reinstalled Chaseplane. All now working fine.

 

Thanks....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this