Sign in to follow this  
biokemisten

[BUG(S)] Arrows and Views.

Recommended Posts

Hi, i currently have issues with my views/presets, once i press Arrow Up my camera moves to the left.

 

Arrow Up - Moves to the Left

Arrow Down - Moves to the Right

Arrow Right - Moves Up

Arrow Left - Moves Down

 

This occured while fixing Trackir. Tried to reinstall it without any success.

 

Also, im getting imgur.com/a/b1dtP this view (Pilot in Command) as default when im importing ecs camera files

The Roll is at 0 on every preset.

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Found a temporary solution, boot up freepie and trackir and then everything is normal.

But will be great to ahve a function to reset the roll/tilt/focal etc to default.

Share this post


Link to post
Share on other sites

Hi,

 

You can assign a button for "Reset Cam Position" in the preferences. Also, if you double-click on a slider knob in the Camera tab, it will reste the axis position.

Share this post


Link to post
Share on other sites

Hi,

 

You can assign a button for "Reset Cam Position" in the preferences. Also, if you double-click on a slider knob in the Camera tab, it will reste the axis position.

Appreciated Keven, helped me alot!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this