Sign in to follow this  
biokemisten

[Possible bug] Weird camera position.

Recommended Posts

Hi, since i installed CP, i have some problems with my camera, (all of them).

Whenever i disabling HDR, my camera POV starts to zoom in weirdly, no clickable buttons, VC pixelated, here is a video.

 

https://www.youtube.com/watch?v=gdW6HFo486s&feature=youtu.be

 

And yes, iv'e been on P3D forums and spent my time there to search around as well posted a topic without further luck.

So maybe this has to do something with CP (Unsure)

 

Things iv'e done so far.

  • Clearing shader cache
  • Deleted camera.cfg
  • Restart P3D (Twice)
  • Restart PC
  • Deleted prepar3d.cfg

Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try the same thing without ChasePlane running?

You'll know right away if it's ChasePlane or not!

 

Best Regards,

Keven

Share this post


Link to post
Share on other sites

Try the same thing without ChasePlane running?

You'll know right away if it's ChasePlane or not!

 

Best Regards,

Keven

Guess im heading to P3D forums again :fool::hi:

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this