Sign in to follow this  
Pooklord

EVGA GTX 970 Video Card Not Recognised in FS9

Recommended Posts

Hi All,

 

I have an issue with my GTX 970 4G gpu; although it works well in fsx and other video games, it is not "seen" by fs9.

When I start FS9, my video mode switches to 640x480 16 color. FS9 shows a blank field where it should list my gpu in the settings. 

I have tried googling for many hours for an answer to this issue but have come up short. I also spoke with a Nvidia tech guy on the Nvidia site and he had no response except to modify my nvidia settings in the nvidia control panel for fs9--this did not work either.

 

If you have had this problem, or if you have had this problem and have found a solution, I would love to hear from you.

 

Thanks in advance and thanks for letting me become a member of this great forum.

 

I have attached a scrnshot a my sys info and specs:

https://postimg.org/image/benuqi95f/

 

 

 

cheers,

 

Matthew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make a backup of your FS9.cfg file then delete the original from C/users/"your name"/app data/roaming/microsoft/fs9

 

Start FS9 and let it rebuild the .cfg file.  Your GTX 970 should be listed in the video section.

Share this post


Link to post
Share on other sites

Make a backup of your FS9.cfg file then delete the original from C/users/"your name"/app data/roaming/microsoft/fs9

 

Start FS9 and let it rebuild the .cfg file.  Your GTX 970 should be listed in the video section.

 

Then copy back everything, except the video settings, from the backup file to your new file as this will preserve all your other settings and you won't have to set them up again from within the sim.

 

Dijvid

 

Share this post


Link to post
Share on other sites

pschlute and Vector,

 

Thanks for responding so quick! I'm just a noob here, so much appreciated.

I did try deleting the fs9 config file in the appdata subdirectory. That did not work.

 

I then decided to delete all traces of fs9 from my computer and then reinstall, but this time in the default directory on my "c:" drive instead of the default path on my "e:" drive (where my fsx and dcs sims are).  I added the 9.1 update and used the fs9.exe which does not require the 4th fs9 cd in the drive to run it.

 

When I started it up, it recognized my gtx 970 card. At near max settings, I get over 200 fps!

So, very nice.  

 

To recap, all I did was uninstall from the "E:\Program Files (x86)\Microsoft Games\Flight Simulator 9" and re-installed to the "C:\Program Files (x86)\Microsoft Games\Flight Simulator 9" directory.

 

I don't know why that was a problem, but it's fixed now. Go figure.

Thanks again for your help.

 

cheers,

 

Matthew

Share this post


Link to post
Share on other sites

Glad to know you got it sorted in the end and nice to see another FS9 pilot get his wings back!!

 

Dijvid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this