Sign in to follow this  
skysurfer

fsx stutters triple monitor

Recommended Posts

Good day all.

 

I hope I am at the right place.

 

I have triple monitor setup. I have noticed if I use FSX on one monitor then it runs relatively smooth. If I use borderless software or if I expand FSX across all 3 monitors then I can see stuttering regardless of aircraft/airport I use. This used to be OK but I was messing around with NI recently and maybe I messed up something. I wonder what can cause it and if there is anything I can change in NI or cfg to get rid of stutters if I use all try monitors like borderless.

 

Thx for looking.   

 

FSX-SE/skylake i7-6700k/GTX 980Ti classified/RAM 16GB 3200Mhz/3xASUS 24' monitors/EZDOK/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure if it will help (away form my PC at present) , I run 3 screens in "full screen" using NVidia surround.   

Recently noticed my "Adaptive v synch"  had changed to application controlled,  in NVidia inspector & Nvidia settings. (maybe a driver update did this, on Windows 10?!)

 

I have changed  both to "Adaptive  and half refresh rate", ands seems to be  smoother for me?

Have only done a quick test, but certainly looked a lot better.

 

Regards

Share this post


Link to post
Share on other sites

Thx for the reply.

 

I was unable to find "Adaptive v synch" in my settings. Here is my settings

 

31059065245_4e6e85a32c_b.jpg

 

31023313666_84256969f8_b.jpg

Share this post


Link to post
Share on other sites

I have found NickN post on simforums and changed to what he suggests and that helped. I still have some stutters but it is way better than before:

 

31059909485_09c356412a_b.jpg

Share this post


Link to post
Share on other sites

I have noticed that stuttering are barely noticeable but now FSX freezes every 3-5 mins for 3-5 seconds and VC is flashing.  :sad:   

Share this post


Link to post
Share on other sites

Looks like Drzewiecki design UUEE airport is a culprit for freezes. All other sceneries are fine, but flashing is still persist. 

Share this post


Link to post
Share on other sites

Hi, "adaptive" v synch is in the nvidia control panel section not inspector) I believe you need to set it in there rather than inspector, I think you set this in NVidia control panel and then have the 1/2 refresh rate you have, again I am away from PC at present so cant double check , but if you cant find this let me know and I will check when next logged on. What do you mean by "flashing" is that in the sky / clouds, or on the ground? I have my water setting set v high, although this is not always recommended, this eliminates some flashing for me on the ground. Do get the occasional sky flashing but I think that may be my weather updating, worth googling this possibly?

 

 

 

 

 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this