Sign in to follow this  
ghutcheon

Ground shadow shimmering

Recommended Posts

Does everyone still suffer from a shimmering of ground shadows cast by vegetation and buildings? I'm on Nvidia driver 372.90 and the shimmering is so off-putting that I switch these shadow options off in the sim. P3D 3.4.9.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, it is different everytime, also depending on the shadow quality setting, but the shadows often move more or less on my PC. They aren't as steady as they should be. It doesn't annoy me too much though. I think I am more annoyed by shadows disappearing or coming (very obviously) into view when looking around. I find that more immersion killing.

Share this post


Link to post

Yes, it is different everytime, also depending on the shadow quality setting, but the shadows often move more or less on my PC. They aren't as steady as they should be. It doesn't annoy me too much though. I think I am more annoyed by shadows disappearing or coming (very obviously) into view when looking around. I find that more immersion killing.

 

Agreed, that is the biggest problem with shadows in P3D for me. Generally they are great, until they pop up out of nowhere and start moving around on the ground. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this