Sign in to follow this  
captain911

Help please. Black buildings in Amsterdam

Recommended Posts

Hey guys, I have this issue and i cant figure out what it is... I've had restore almost all the default textures in FSX-SE but nothing happened, same issue. I dont want to restore FSX-SE from the begging because i have so many add-ons. I will appreciate if anyone can help me. This is only in Amsterdam area, i didnt noticed anything in other towns.... I did a print screen below you can check it out. 

 

PS. I dont have DX10 checked. 

 

15138524_10157800628020646_3979605088367

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

....I dont want to restore FSX-SE from the begging because i have so many add-ons.....

 

PS. I dont have DX10 checked. 

 

 

I'm sure textures not showing up is a sign of lack of memory, or perhaps the system catching up with what it's trying to display. (Sometimes whilst switching views from external to VC cockpit on an aircraft, the VC panel briefly displays as black, but then displays normally).

 

If a lot of your add-ons are scenery then you don't necessarily have to uninstall them: Go into scenery library and untick their boxes then restart FSX. You don't have to do them all at once. For example disable the scenery around Amsterdam. Or disable a detailed airport or two. Try disabling sceneries which you are not flying into or over. It can be time consuming, but at least for now you're not uninstalling anything. Trial and error. Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this