Sign in to follow this  
Marc320

Failure menu

Recommended Posts

Hello Guys, I have activated random failure 1 event/10Fh with unlimited failure only in Minor and nuisance menu  :Devil:.

 

When I leave FSX and I restart it today the failure are deactivated (box not checked)

 

How I can keep it always activated without reactivating at each FSX startup.

 

Thanks for your reply and your help.

 

Marc.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How I can keep it always activated without reactivating at each FSX startup

If you are not running as administrator, you could try that.

 

I also remember a situation where pause at top of descent was checked but it would not hold the check after FSX was shut down. The solution was to check the option and click OK. Uncheck the option and click OK. Check the option and click OK. This fixed the guy's problem. Maybe it could help your situation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this