Sign in to follow this  
eltechron

Help with P3D v3.4 settings with AMD cpu from late 2010

Recommended Posts

Hi all!

 

Before I start talking about anything else, here are my PC specs and P3D settings:

 

AMD Phenom II X6 1100T 6 core 3.3ghz

GTX 750ti 2gb

Samsung 850 EVO 500gb

Win 7 64-bit

16gb ram

 

and the P3D settings:

http://imgur.com/a/yKrN4

All traffic sliders are off.

 

My performance for some reasons likes to change from time to time out of no where.

For example: I can be flying the PMDG 737 on these settings on default scenery (I don't use much payware scenery) and I can get 16-23 FPS depending on how close to the ground I am, which is

actually fairly decent for me. At FlyTampa Dubai it is a tiny bit lower, same at all other FlyTampa scenerys I have. PMDG 777 is about the same as well.

However, in the Aerosoft A320 it gets much worse. Right now I am flying over the ocean on the way to Bali in the Aerosoft A320 and I am getting 8-13FPS depending on where I am looking with EZdok.

At the AUscene Adelaide X scenery it is just as worse but at ORBX Melbourne it actually gets a little bit better... but it's worse on default scenery at 34000 feet?

Also, I can barely get smooth camera movement in the Aerosoft A320 and sometimes it stutters in the PMDG products.

 

Nvida Inspector settings are just duplicating the texture filtering settings.

 

What can I do to make my performance as good as it can? I know that I need to get new parts, but I just don't have the money right now. 

 

Thank you for your time!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

There are several threads active in past couple months regarding improvements to restricting active cores to 4 when the chip has more. Play with your affinity mask and HT setting.

 

In my opinion, the 2GB  VRAM size is the minimum so you need to make sure you are not exceeding that by watching its loading with something like Process Explorer. When it needs more than 2GB the GPU will start using the same virtual address space as the application.

 

Try playing with your frame rate lock.  I was surprised to find that significant frame rate drops disappeared when I reduced my frame rate lock.  Each system is different.  I am using 20 fps with very good results.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this