Sign in to follow this  
wiler

ortho4xp water coasts blending and flickering highways

Recommended Posts

I just did my first 2 tiles last night with ortho using a batch build at zl17. it really does look nice but I have a few issues. I have a huge area of lake erie at the edge of the tile which looks like theres no data, its just white. parts of the coast line look jagged as well. also all the interstate raods have this flickering issue. Im new so dont bite if I did a rookie mistake. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

XP 10 or 11?  I am getting some flickering roads too that I didn't see in 10 so it might be an issue with 11 beta.  It's certainly a z-fighting issue.  Did you have the build masks box checked when you did the batch run?

 

 

I just did my first 2 tiles last night with ortho using a batch build at zl17. it really does look nice but I have a few issues. I have a huge area of lake erie at the edge of the tile which looks like theres no data, its just white. parts of the coast line look jagged as well. also all the interstate raods have this flickering issue. Im new so dont bite if I did a rookie mistake. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this