Sign in to follow this  
Skyseek

FSX SE Multiple Monitors

Recommended Posts

I have three monitors and a Nvidia graphics card that drives all of them.  I enabled the Nvidia Surround video and got it configured correctly, It appears that you have to run FSX-SE in Windows Mode, and not full screen. I did that and the A/C that I am flying has a virtual cockpit.  With the window panned accross all three monitors, the virtual cockpit is huge.. If I reduce the Cockpit view the VC seems to be off center.  When I apply full throttle, the Cockpit view seems to pan up, I have to correct it by panning back down.  I have had two "Crash to Desktops" .

 

I neeed some help from other Nvidia multiple monitors using Surround FSX users.  Are there FSX.cfg settings that will correct these issues, espeically the sizing of the Virtual Cockpit? And of course elimating CTDs?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It appears that you have to run FSX-SE in Windows Mode, and not full screen. I did that and the A/C that I am flying has a virtual cockpit.  With the window panned accross all three monitors, the virtual cockpit is huge.. If I reduce the Cockpit view the VC seems to be off center.  When I apply full throttle, the Cockpit view seems to pan up, I have to correct it by panning back down.

 

For what it's worth, I have recently installed SE and it works in full-screen mode, although that is with an ATI card. There's no reason it shouldn't work with nvidia Surround, FSX/SE is basically the same program as FSX. If I understand your 'cockpit size' problem you just need to zoom out. With a 3-screen setup you probably can't zoom out far enough (you don't say which aircraft). You will need to set WideViewAspect=True under the [Display] section of your fsx.cfg file*. You can also move the eyepoint back (look for the eyepoint commands in the options/settings/controls menu). Your view pitching up sounds like the dynamic head movement effects. I don't know how to change these but you shouldn't really have to. I expect they are exaggerated by your proximity to the control panel.

 

*Be aware that once you do this the zoom numbers work differently - to convert, multiply your old zoom factor by the aspect ratio of your display. (For example, where you used 0.3 before, use 0.3 x 5.33 to get the same view, assuming you have three 1080p monitors).

Share this post


Link to post
Share on other sites

I set the WideViewAspect=True and the side views are stretched too much, causing distortion ie the AI aircraft look oblong. The center view looks like it is scrunched, I like this mode because of the way that it changes the Virtual Cockpit and makes it porportional with the outside view.  Whereas before it stretched it too big, and seemed like it was off center..

 

There must be someone out there using multiple monitors that has figured eyepoint and other FSX.cfg settings to address this issue of stretching, scrunching, and distorting by the WideViewAspect=True setting.

 

Thanks!

Share this post


Link to post
Share on other sites

Hello all,

 

Having the same issues here, looking for some help also. I have three monitors set up with one nVidia card. I can use the three monitors with FSX-SE by using the windows mode and opening a separate window and dragging it to one of the side monitors ok but is just doesn't line up or look as good as expanding the view into one wide one plus I take a hit to my fps when opening too many windows.  I also have the fsx.cfg file entry set to "True" but that gives the side views a stretched look. I'm not a tech person but hoping to find some suggestions I can try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this