Sign in to follow this  
vector

Creeping texture problem

Recommended Posts

I have a problem with UK2000's Birmingham airport where textures creep along the side of the aircraft as you taxi.  You know the sort of thing - it's like grass creeping when you are on an asphalt runway or taxiway.

 

I don't have this problem with any of UK2000's other airports, it's just at Birmingham.  I've tried the trick of flattening the airport but that hasn't worked.

 

I raised this issue in UK2000's forum and got a rather short reply that Birmingham has not been technically designed differently to their other offerings.

 

Does anyone have any ideas that I might be able to try out?

 

Dijvid

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A couple of things come to mind. First, more than one AFCAD might cause this.

 

Second, if there is only one AFCAD file, then I have had success at times by opening the AFCAD with ADE9 and creating a  flatten poly over the airport, then saving & compiling. This will generate two files. I place the "_TER.bgl" file  in the world scenery folder, and replace the old  AFCAD with the new one.

Share this post


Link to post
Share on other sites

Well, well, well !!!!

 

I had the TER file in the addon folder for Birmingham but moving it to the world scenery folder has done the trick.  Do you have any idea why this should be?  I guess it might be something to do with the order the sim loads its files??

 

Anyway, many thanks for your help.  Just goes to show that although I've been using FS9 since day one I still learn something new from time to time!

 

Dijvid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this