Sign in to follow this  
Unkas

CTD with 0.1.516

Recommended Posts

Hi,

 

I switched to the experimental Version and after the Update to Version 0.1.516 I have a CTD after start from ChasePlane.

Log: Exception maxJsonLength to long!

 

Can someone tell me, how I can switch back to the non experimental version?

I deinstalled ChasePlane and install it again, but after start it just install again the version 0.1.516 with the same problem.

 

Thanks.

 

Jürgen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Uncheck experimental option, in preferences I think from memory, then close CP and restart it. It should then update automatically to non-experimental mode.

Share this post


Link to post
Share on other sites

Hi Branko,

 

I can't do that, because the program CTD at start and I can't get to the preferences page :-(

Share this post


Link to post
Share on other sites

I get your problem now. Not sure then, hopefully someone here can find a solution for you.

Share this post


Link to post
Share on other sites

Hi to all,

 

the support from FSFX found the problem. I had more than 1400 presets.

That was the problem. They fixed it with an update.

 

Thanks a lot

 

Jürgen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this