Sign in to follow this  
Flightplayer

[Alpha 0.1.516 ]View glitches when panning with mouse or hatswitch

Recommended Posts

I had already commented this issue somewhere else but since it is still happening I decided to post here. This only happens in the Experimental version.

 

My view glitches and shakes like crazy as soon as I try to pan using the mouse or hatswitch.

Have the devs been able to replicate this?

 

Thank you!

 

EDIT: The video title says 0.1.503 but it still happens in 0.1.516

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you happen to have another camera effect addon installed?

 

This happened to me because I had two installed and it was conflicting

Share this post


Link to post
Share on other sites

Do you happen to have another camera effect addon installed?

 

This happened to me because I had two installed and it was conflicting

No. I tested this on a fresh P3D installation with no other camera addon.

Share this post


Link to post
Share on other sites

What are your control speeds set at in the advanced option?

Does it do that for every preset?

Confirm that you are experiencing this issue with hat switches as well as the mouse

What joystick are you using?

Does it still happen using regular buttons?

Does it happen with the latest version?

Does it happen with v0.1.9X?

 

Regards,

Keven

Share this post


Link to post
Share on other sites

What are your control speeds set at in the advanced option?

Does it do that for every preset?

Confirm that you are experiencing this issue with hat switches as well as the mouse

What joystick are you using?

Does it still happen using regular buttons?

Does it happen with the latest version?

Does it happen with v0.1.9X?

 

Regards,

Keven

1. n41Xb6C.png

 

2. Yes, every preset, every plane.

3. Issue happens  with mouse and hatswitch.

4. Saitek X52

5. Also happens with regular buttons.

6. Happens with 0.1.531 as of now.

7. Does NOT happen with the stable version (0.1.9X)

 

Thanks!

Share this post


Link to post
Share on other sites

I think I have a solution!, for each camera, I went to the advanced section, double clicked all the sliders to reset them, I then clicked all the global buttons (which I thought would set all the cameras up with these settings, but it didn't) and the panning worked! you have to reset all the sliders on all the cameras, I'm not sure if or how we can set all the cameras up to use theses slider settings, maybe someone can clear things up about that  (you right click to set the default)

 

Update: I've done some more testing and I have found the problem, if the inertia is set at 0.10 or less, the glitching will happen. any other setting will work fine. 

 

now that it's resolved, I'm loving chase plane again!

Share this post


Link to post
Share on other sites

I think I have a solution!, for each camera, I went to the advanced section, double clicked all the sliders to reset them, I then clicked all the global buttons (which I thought would set all the cameras up with these settings, but it didn't) and the panning worked! you have to reset all the sliders on all the cameras, I'm not sure if or how we can set all the cameras up to use theses slider settings, maybe someone can clear things up about that  (you right click to set the default)

 

Update: I've done some more testing and I have found the problem, if the inertia is set at 0.10 or less, the glitching will happen. any other setting will work fine. 

 

now that it's resolved, I'm loving chase plane again!

Wow that actually solved it. Thank you very very much! :D

Share this post


Link to post
Share on other sites

Update: I've done some more testing and I have found the problem, if the inertia is set at 0.10 or less, the glitching will happen. any other setting will work fine. 

 

Thank you, gonna be fixed soon!

 

gold-nugget.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this