Sign in to follow this  
gypsyczar

How do I.......

Recommended Posts

First of all what a great product!!!!

 

That being said, I can't find the answers to the following:

 

1.   Is thee a way to set up a "Default Template" for ..say... VC views that would then be applied to any new VC views that are created.  For example I'm not  fan of heavy breathing in the cockpit.  The template would have Breathing turned off for all cameras created using it.  I have used the cut and paste function but that is a lot of work.

 

2.  Where are the actual key/button bindings stored?  I have a binding for tilt up that is somehow attached to the trim up key on my joystick.  The binding does not show on the CP controls assignment page nor on the camera binding page for the aircraft.  If I close CP this behavior does not occur,  Obviously this is problematic when trimming for landing and you wind up looking at the overhead.  Any chance of looking at the CP files to try and track this down?

 

Thanks for any help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Parker,

  1. You can right-click on any slider or toggle in a camera preset to make it default
     
  2. Assignments are stored in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\OldProp Solutions Inc.\FSFX\ChasePlane in the prefsBindingsList key but you can reset them from the ChasePlane preferences directly. We are aware of an issue where assignments aren't removed properly.

I hope this answers your question!

 

Regards,

Keven

Share this post


Link to post
Share on other sites

Kevin,

 

I must be blind.  

 

Although I have CP installed and it works I do no have an HKEY_LOCAL_MACHINE\SOFTWARE\OldProp Solutions Inc.\FSFX\ChasePlane entry in the registry.  In fact, I do not have OldProp Solutions Inc. listed under HKEY_LOCAL_MACHINE\SOFTWARE.  There is an HKEY_CURRENT_USER\SOFTWARE\OldProp Solutions Inc.\FSFX but that only has a VFXCentral entry.

 

What am I missing here?

Share this post


Link to post
Share on other sites

Apologies, it's in WOW6432Node in the software folder when using the 32bit (default) Regedit. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this