Sign in to follow this  
tamsini

Woes and pains with popup menus

Recommended Posts

Hello all, I have seen numerous topics on this subject but nothing really conclusive. After adding a second monitor (4K) for P3D, I have lost the ability to bring up all three menus for AN16, GSX and ProAtcx. I can obviously rule out the culprit being these three apps so before I go and reinstall EVERYTHING again (I just did that last week after getting a new PC), I just wanted to know if anyone had this problem and successfully fixed it.

 

Most forums on the individual app sites points to faulty P3D interface with simconnect and suggest a reinstall is in order. Here are things I have tried:

 

Reinstalling GSX (as a test): no luck

Reinstalling the 3 simconnect modules: no luck

Reinstalling GSX after the previous step: no luck

 

Anything else I can try before I start the full nasty installation? I have the latest P3D install BTW.

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Not sure I understand the issue Mario. Do you mean that when you open AS16, you cannot move the window to the second monitor or that it just doesn't open?  I run two monitors, a 4K main for P3D and a 28" second where I display my AS16, maps, etc. No special simconnect, etc other than configuring Nvidia to show both monitors.

 

Vic

Share this post


Link to post

What I mean is no popup menus appear when I press the respective key: example, GSX menu does not show when selecting it's hot key, or AS16 menu sous not appear etc, even though they are in the P3D menu system.Even if I try to select the items directly from P3D menu itself. Looks like a whole fresh reinstall.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this