Sign in to follow this  
unc1rlm

Window missing

Recommended Posts

When I launch MCE..I get some message about...if not showing up in taskbar or something like that I can opt to use the MCE kill switch.. which I did. Have the latest version..Making sense? using the latest P3Dv3 and Windows 10x64.

 

Thanks,

Bob M.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

@unc1rlm

 

Not sure I understand the issue.

 

Maybe started MCE, then it couldn't connect to P3D, and you tried another start and got the message.

 

Suggest, the following...

 

Un-install MCE via Windows Control Panel.

 

Re-run "InstallMCE" and install to default C:\Program Files (x86)\ folder

 

Set "Prepar3D.exe" to run as administrator.

 

Restore MCE to factory settings.

 

Start->All Apps->Multi Crew Experience->Tools->Restore factory settings.

 

That will force you to go through the wizard. Do so quickly, without going through speech training.

 

Start P3D, wait until aircraft is ready to fly.

Start MCE using the brownish icon on desktop.

 

It should connect to P3D within 30 seconds, assuming you have...

 

fsInsider.dll inside \Prepar3D v3\ folder as well as a folder named <MCE dlls>, with 37 dlls inside it, one for each supported complex aircraft.

 

I assume you aren't running "Prepar3D.exe" in "simulated FSX" mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this