Sign in to follow this  
KnightFlyer

Ortho4XP Water showing up incorrectly

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Xk20j5o.jpg

 

Not sure how exactly to remedy Ortho4XP taking the entire tile. Any advice?

 

Where is this exactly? Is it inland? There is an option to use masks for inland water bodies. There is also an option in the config file to use XP water instead of orthos that should solve this.

Share this post


Link to post
Share on other sites

Ah. This is Lake Michigan right off of the Chicago skyline. I did check the option to use masks, but it created this result.

Share this post


Link to post
Share on other sites

Ah. This is Lake Michigan right off of the Chicago skyline. I did check the option to use masks, but it created this result.

 

Ah yes had the same issues. If you turn on the option to use XP water it should solve the issue. You can edit the config file in the Ortho4XP folder with Notepad++. Don't remember exactly what it's called.

Share this post


Link to post
Share on other sites

Just found and tried

"water_overlay        = True

water_option         = 1            # 1 = X-Plane, 2 = Photoreal only, 3 = Mixed 
ratio_water"

Still having trouble :((

Share this post


Link to post
Share on other sites

 

Just found and tried

 

"water_overlay        = True

water_option         = 1            # 1 = X-Plane, 2 = Photoreal only, 3 = Mixed 
ratio_water"

 

Still having trouble :sad:(

 

 

Try turning off water overlay maybe?

Share this post


Link to post
Share on other sites

The right side of the screen shot shows that data in the desired ZL was not available by the selected provider. Try creating the tile again with lower ZL or another provider. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this