Sign in to follow this  
unc1rlm

Fonts

Recommended Posts

May be the wrong word but when the text come up while you are reading. Is there a way to change it so that when the atc interacts..the numbers are not spelled out. I find myself being slow to read and do the things I need too do. :)

 

Thanks,

Bob M.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The numbers aren't spelled out by default.The text shows as 121.9 for example. What setting are you using for the output format, Student GA?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this