Sign in to follow this  
flightdynamics

Mysterious things!

Recommended Posts

Hey all,

 

I've been using the latest ChasePlane alpha version which is v0.1.571. Just today I noticed a couple of things that aren't working for me. It could just be me though.

 

When I launch chaseplane I get an icon on my taskbar and in my tray therefore when I click the minimise to tray icon it indicates red because I guess it's already seen an instance of ChasePlane in the tray, but it's not minimised to my tray if that makes sense?

 

http://prntscr.com/dzhvxg 

http://prntscr.com/dzhwc1

 

Also, the VAS indicator seems stuck for me. It's constantly showing -3.91. I'm running Prepar3d with the latest hotfix from them.

 

The last issue I'm having is that I can't use static cameras. It's telling me that my simulator version doesn't support it even though I'm running the latest version P3D 3.4 with hotfix 2 applied.

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

There are 3 icons on top:

  1. Always on top
  2. Minimize
  3. Close

Stuck VAS may be the result of misconfigured simulator paths. Are you using a Migration tool of some sort?

Share this post


Link to post
Share on other sites

Hi Keven,

 

My mistake, I thought that the Arrow with a line under it is meant to minimize it to your icon dock at the bottom right. I can see now that I can minimize it to my icon dock by clicking the line button. The VAS seems to have sorted itself out as well so I'm not too sure what it was. 

 

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this