Sign in to follow this  
FLAPS15

1/2 Synch reset issue

Recommended Posts

Hi Everyone,

 

Just wanted to ask if anyone else has this issue.

 

I run my flight sims always through Nvidia Inspector and use 1/2 synch, for me it is a god send and all is smooth.

 

However ever so often i notice choppiness in the sim and the frame rate stops holding 30 and will go up and down between 30 and what ever it thinks this gives me a choppy sim. The only way to stop this is delete the NI profile in NI or NCP and re do and sometimes this does not work and I have to remove the whole (clean) Nvidia driver and reinstall.

 

It appears to happen when Windows does these Daily Defender updates...not always but two in every ten say? I have tried locking out the Nvidia files from Defender but it does not make any difference it still effects it.

 

Any windows gurus out there could give me a clue that woukd be great...current sim is Beta xp 11 but as I said happened on FSX P3d when I use to use them too.

 

With Thanks

 

Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow zero replies...I take it no else sees this issue...must be unique to me!

 

Not sure how I will fix this probably a complete reinstall or everything.

 

Cheers

Share this post


Link to post
Share on other sites

Have you tried NOT using nvidia inspector and make the changes in the driver profile?

 

Another option just to try...  If you change your scenery settings to a much lower setting does the problem go away?

Share this post


Link to post
Share on other sites

Thanks for the above gents, but alas this still plauges me.

 

It has now got to a stage were I have to reinstall the Nivida drivers all the time and then set 1/2 synch through N again then...all is good XP runs at 30 fps smooth as you like..

 

Next day fire up XP and notice the FPS sitting at 30 initially but then shooting up and down 49 50 etc and back down this of course gives me micro stutters as the FPS is not stable at 30 anymore.

 

Tried deleting the NI profile i made and reinstalling .....no dice!!!! the only way to get it back to 30 FPS is a complete reinstall of the Nvidia drivers Again!!!....frustrating.

 

It seems Win 10 is just saying no dice....you run it at what I say...I just cannot lock it to 30....for more than day...why do not know....has anyone got any idea if Windows is doing something here...

 

 

Many Thanks from a frustrated old timer!

 

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this