ScotFlieger

New FSUIPC4 4.960 to fix LINDA Issues

Recommended Posts

All LINDA users are recommended to install the latest version of FSUIPC4 (4.960) which fixes a number of issues with LINDA. This has been tested with LINDA 2.8.8. It resolves the problem where LINDA was not automatically closing when P3D v3.4 is shutdown and which caused LINDA to freeze when the aircraft or scenario is changed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All LINDA users are recommended to update to LINDA 2.8.9 (see Downloads) along with FSUIPC4 4.960 to resolve a number of reported issues (i.e. P3D crashes on exit, LINDA not shutting down, correct updating of device configurations on aircraft/scenerio change).

Share this post


Link to post
Share on other sites
4 hours ago, ScotFlieger said:

FSUIPC4 has now been updated to version 4.493.

Correction: it's v4.964 already.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now