Sign in to follow this  
anoj009

Un Stable FPS & Aircraft Not Initialised - P3D

Recommended Posts

Aircraft Initializing Stops at 0 and FPS is Like 2,3 and Freezes. Almost no issues with Other PMDG Ad dons. Getting around 45 in FlyTampa EHAM... 

 

Anyone with any Suggestion 

 

Regards

Anoj 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Without doubt I have noticed unstable FPS with this one. Not awful but noticeable jumps down by as many as 12FPS at times.

Share this post


Link to post
Share on other sites

I'll show a hand, avg. a solid 30 ish but outside in cloud would jump from single didgit to 60 and back. And flip flop every number in between.

 

More flights required are from me before I have anything concrete on it tho as it's based on one flight without a reboot moments after installation.

 

But guess what I'm doing today!! :-)

Share this post


Link to post
Share on other sites

Dense clouds are still somewhat of an fps killer in P3D, goes for any aircraft you're in.

Share this post


Link to post
Share on other sites

Ok Solved for me now.. Idk Exact Reason how its  solved ... was using Custom Cloud Textures, Removed and Restored Original Texture Folder in P3D Root Directory and seems to be solved for now.. 

 

Regards

Anoj 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this