Sign in to follow this  
ChrisJ748

Random view cycling

Recommended Posts

I've been doing a flight over the last couple of days (unable to complete in one) at first, the random view cycling I put down to my Saitek controls, but having done everything I need to stop the controls making the random cycle, I'm still experiencing this issue.

 

So the other night, I noticed a forum page that suggested it was the FSX-SE that was causing the issue, but with the simulator running, I've been unable to test this.

 

That was until my Chaseplane crashed, after force closing the software, the random view cycles stopped. I've ran the simulator for 4 hours without the programme running, and no apparent view changes have taken place, until I restarted Chaseplane 2 hours ago, now the random view cycling has begun again.

 

I'm running Experimental V0.1.596.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think something has changed, I've deselected "Disable advanced features" and so far, no random view changes.

 

I've still got the Cinematic Mode enabled at the moment!

 

Will keep you informed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Kevin,

 

Just quick update, your suggestion has worked, initially I thought the only function was to disable in high VAS, but didn't realise there was a slider option a little further down!

 

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this