Sign in to follow this  
Alaaar

TCAS issue ?

Recommended Posts

Hello all

 

At every flight, I turn TCAS TA/RA as usual before takeoff then seconds after takeoff it gets turned off .......Then I switched on again then It gets turned off ......Finally, I turned on and stays on for the rest of the flight ........Please advise me of what I am doing wrong ...... 

 

Yes I know I might missed it here at the forum or did not read it at the manuals I apologize :)

 

Many thanks 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For information and with the advice of Kyle I found that FSC - Which is a program I use with my flights - has an option to use AVSIM settings. In my case, I disabled and everything is fine with TCAS now 

Share this post


Link to post
Share on other sites

Just a wild guess for anyone encountering this in the future. Do you maybe fly online and use a client that also incorporates a transponder switch?
PMDGs transponder mode is linked to the FSUIPC variable and therefore also turn the transponder on in your client.

I recall seeing some clients creating issues there by now allowing to be turned on that way. They switched it back off then unless you turn the transponder to mode C in the client.

Share this post


Link to post
Share on other sites

Yes I use ACARS for a virtual airline I will have to double check that :) thank you Emanuel 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this