Sign in to follow this  
Bonamassa

CS Not working for me

Recommended Posts

After the CS installation, I opened the fixer and got the "new effects" message. I hit ok and that's it. But unfortunately there are no cloud shadows at all and no, i'm not using reshade. Any tips please? thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The most common reasons not to see cloud shadows are

 

1) having an old version of fsl spotlights installed, download the latest version from their website. Thus applies even if you have the free version.

 

2) having version 3 of reshade installed

 

3) test flight is a paused flight

 

4) test flight is in winter at a high latitude so sun is low and shadows are very faint, can you see vc shadows? Or shadows on aircraft externally? Can you see cloud shadows on the sea looking towards sun?

 

5) test flight is in reduced visibility e,g with haze injected by weather engine, and the fixer shadow option to reduce fade in poor visibility is not ticked.

 

6) something went wrong with update, check that the controller help about says build 102

 

7) water slider is set below 2.mid

 

8) altitude above ground is below 1200ft

 

Can you test/ rule out/ check all of the above please?

 

Also check diagnostics button in controller.

 

If none of the above try adding the line DebugCloudShadows=1 to the dx10addon1 group in the dx10.ini in app data \local\dx10sceneryfixer and tell me what you see with the default Cessna at 3000 ft flying towards Brighton on the south coast of the uk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this