Sign in to follow this  
CallsignSimba

Autothrust doesn't automatically go into CRZ mode

Recommended Posts

Hi all, just have been realizing lately (specifically the Atlas Air livery, although I would assume this carries throughout all liveries), that the autothrust doesn't automatically go into CRZ mode, but instead stays into CLB. Not sure if this is a known bug or an unknown bug, but incase it is unknown, I thought I'd post it here. Unless I'm doing something wrong however it works with the 777 and 737 so.. I'm pretty sure I'm doing everything correctly.

 

Regards.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check the aircraft equipment settings, it might just be set like that for that particular plane.

  • Upvote 1

Share this post


Link to post
Share on other sites

Check the aircraft equipment settings, it might just be set like that for that particular plane.

Wow I feel stupid now haha. Didn't think there'd be an option for THAT in there. Thanks!

Share this post


Link to post
Share on other sites

It's in the intro manual under the aircraft equipment section. Apparently there are some airlines that preferred it that way. Why, I have no idea.

Share this post


Link to post
Share on other sites

Shameless plug for the Intro Manual.

 

Just wanna slide that one in here...you know...just in case you get bored at cruise sometime. :wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this