Sign in to follow this  
Demious

Unexpected system shutdown

Recommended Posts

Several times already, in the middle of a flight, I had an unexpected system shutdown. The picture freezes and there's a sort of rattling noise comming from the speakers.

When I look in the event viewer, there are only a couple of messages about the system not shutting down properly, but nothing at all about what caused this. The last entry in the event viewer, before the shut down, was well over 2 hours before it happened. Theres no warning, no error, theres plenty of VAS available, the program isnt slowing down, everything seems to work as well as it gets...

 

I really dont have a clue what to look for, any ideas at all, about where to start, would be great.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dumb question, but you checked all 3 event logs right? (Application, System and Security).  Also, are you checking your thermal temps on the processor, maybe your CPU cooler is either failed or not working as it used to.

 

Just ideas...

  • Upvote 1

Share this post


Link to post
Share on other sites

I think it indeed was heat. In my mind it hasnt been that long since I last cleaned the fans, but I found quite a nasty layer of dust, covering the mesh on the fan from the watercooling...

Ready for a test flight, but I think this is going to make a big change.

Thanks, Mate!

Share this post


Link to post
Share on other sites

Heat is a nasty bugger, and one of the first things I look for if a system does a hard shutdown for no apparent reason.  I hope that was it, let me know if it keeps doing it.  We can keep troubleshooting.

Share this post


Link to post
Share on other sites

Several times already, in the middle of a flight, I had an unexpected system shutdown. The picture freezes and there's a sort of rattling noise comming from the speakers.

When I look in the event viewer, there are only a couple of messages about the system not shutting down properly, but nothing at all about what caused this. The last entry in the event viewer, before the shut down, was well over 2 hours before it happened. Theres no warning, no error, theres plenty of VAS available, the program isnt slowing down, everything seems to work as well as it gets...

 

I really dont have a clue what to look for, any ideas at all, about where to start, would be great.

 

Have you tried to check minidump file yet? I think it was a BSOD error.

 

You can use BlueScreenViewer from Nirsoft to find out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this