zippydippy

EZDOK Misery - please help

Recommended Posts

I bought and installed EZCA onto FSX:Steam a few weeks ago and it all worked perfectly. No problem. I was happy with the default settings, and from what I understand of people's experience with setting up EZDOK that was just as well. Then it all went wrong.

 

I decided I would like to "walk around" the aircraft and after watching a YouTube video in which someone was able to walk around a nice 747 freighter, I copied it exactly. All I did *exactly* was go to spot view and then right-click on the screen "aircraft/world view" (or something phrased like that).

 

Immediately everything went wrong. I realised at once I could no longer switch between VC/Spot/Tower/Aircraft using the S key - a function I use a lot. Then I realized I could no longer use the touchpad (mouse) to navigate around the cockpit either. Then I decided to give up and use the Restore FSX on the EZCA Config - this returned the ability to cycle through the VC/Spot/Tower/Aircraft (great) but now my arrow keys won't work to fly the plane, and the touchpad won't allow me to move the camera in any view other than VC. NIghtmare (even though ML is selected in every view)

 

A lot of misery for one right-click, so I hope someone can help me (besides uninstall/reinstall EZCA and FSX: Steam.

 

Thanks guys

 

 

UPDATE

 

I worked out that when I hit the EZCA Restore FSX button it wiped the aileron and pitch controls in the control settings of my FSX so I fixed that and now I can control the aircraft and cycle through the correct FSX views that I like.

 

However - the problem I am left with is that EZCA will only allow me to navigate around via the touchpad on the VC view, and not the Spot View, Tower View or Aircraft View, all of which I could do before my infamous right click.

 

Thanks again :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Another update. I have discovered that if I get into the VC (where the Mouse Look works) and then right click and select Spot View, the EZDOK Mouse Look works again, but when I cycle through the views it stops working. The same thing applies to the other view (Tower & Aircraft). The Mouse Look does not work on these views if I right click select them from anywhere outside the VC. 

 

I was going to upload a screen shot of the EZDOK view panel but the Image Upload only seems to allow me to paste a URL, so I can't

Share this post


Link to post
Share on other sites

I recently had problems with EZCA views still taking control after I had used the "restore" and then uninstalled EZCA. I found that the EZCA restore had left 3 camera views in my cameras.cfg file (in C:\Users\----(your name)\AppData\Roaming\Microsoft\FSX). These views were also shown in some of the View menus. I was able to fix the problem by deleting these 3 views from the cameras.cfg file (not forgetting to make a copy of cameras.cfg first, just in case). It could be worth having a look, if you haven't done so already.

 

Dugald

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now