Mithras

Shimmering Water -Why?

Recommended Posts

I had to go and change my graphics card didn't I? From a 760 to a 970, with a driver update too. Now nothing I seem to do can stop horrible gut-wrenching shimmering. Change Water2 to Water 1 stops the shimmering, but I lose Rex texture and Cloud Shadows.

 

I really don't know what else to try - if anyone has suggestions, I love to try them!

 

I've changed the screen resolution, tried to use my old driver, reapplied the DX tweaks to the Nvidia Inspector FSX profile, messed with FSX AA and Aniostropic settings, changed the supersampling settings in the Fixer ... the only other thing I haven't done yet is alter the refresh rate or look at the Nvidia Card settings.

 

You know when you wish you had not bothered?! ? I get the feeling that if I just stuck the 760 back in, the problem would still be there ... because it won't go away ! >:

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Temporary workaround! I found if I click on Alternative Reflection Model in Water within Steves DX10 Fixer, the effect almost disappears. Only occassionally, straight ahead to I sometimes see little eddies trying to swirl around. But that is certainly a relief... it was unflyable as it was - particularly because I spend so long in the Caribbean!

Share this post


Link to post

The AVSIM FSX Configuration Guide provides information on eliminating shimmering.  See the Nvidia Inspector settings.

 

Best regards,

Jim

Share this post


Link to post

Is that the 4X Grid Sparse SAmpling?  I tried that from the Basic Avsim Guide, but distant autogen is flashing, trees in the middle distance are flashing. No idea what to do now, I must have tried every Nvidia INspector combination in the AA section to try and get a decent looking flight. I feel like ripping out the 970 and just putting the 760 back in. I really am tempted. 

 

I can't think of anything else to try. Having DX10 and Steve's Fixer muddies the waters a bit. 

 

EDIT: Well I went back  to DX9 and there is no flashing at all. I went to Steve's Guide and followed everything there, but still flashing. Its some DX10 thing .... gahh!

Share this post


Link to post
UPDATE: If Ye Twiddle Enough Ye Will Succeed!

 

Following a forum 'rumour' I brought up the FSX profile in Nvidia INspector, set AA TRansparency to 4x Sparse Grid Sampling (again), left the rest of AA as Application Controlloed and went to the top of the page to set AA Compatabilities both to Bioshock. There is something called Line Gamma? I set that on too. 

 

It worked, no shimmering autogen, no swirling water - and a new Nvidia card. Phew. My wife thought my cat was about to die or something. No, it was far worse! :) My wife has also printed me off a sign for my flight-sim room: 

 

justfly_zpsjagda12b.jpg

 

She means it. JUST FLY! Don't upgrade, update or rebuild!

Share this post


Link to post

Glad you got it fixed Paul.

 

Best regards,

Jim

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now