Sign in to follow this  
wiler

Bird Strike

Recommended Posts

Today was my second bird strike in 30 or so flights which caused dual engine failure on takeoff....annoying to say the least after setting up cockpit for 30 min. Any way to turn this off?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to your X-Plane Output/preferences folder, load the X-Plane.prf file into Notepad, and look for this line:

 

renopt_deer_birds 1

 

Change the number on the end from 1 to 0 and that will stop random bird strikes.

 

Note: this is different from the bird strikes you can set up on the Failure menu. It's supposed to be just a visual effect, not damaging. It's a known bug that should be fixed before release. Meanwhile, just edit the file.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thx , I admire Sully even more now :)

Go to your X-Plane Output/preferences folder, load the X-Plane.prf file into Notepad, and look for this line:

 

renopt_deer_birds 1

 

Change the number on the end from 1 to 0 and that will stop random bird strikes.

 

Note: this is different from the bird strikes you can set up on the Failure menu. It's supposed to be just a visual effect, not damaging. It's a known bug that should be fixed before release. Meanwhile, just edit the file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this