Jump to content

Sign in to follow this  
MarkW

Errors after updating module

Recommended Posts

I updated to the new module and also backed up the folders as suggested.  I copied them back in after the update.

Now I get the following error

3 erros occured while saving the aircraft.

Block =3, Line=9, [lamp], line ={lamp}

Block =3, Line=9, [lamp], line =empty

Block =3, Line=9, [lamp], line =empty

 

Any ideas on how to fix?

 


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Hi Mark, this is an effect of a change I made to the LAMP. implementation. You need to go to the Combo MCP page and select the USER/RADIO sub-panel. The assign empty (remove assignment) or Lights_default_panel to the LAMP. button.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

I did as you suggested but it will not SAVE the change.  Lamp just comes back with the error.

I just installed the older version but now I get a message on the MCP saying  --- select Aircraft and FLY but LINDA already has the correct aircraft.  


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

What version of LINDA, FSUIPC4 and Combo MCP are you using? 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Still not working here is what I have done.

Before updating I backed up the following folders.  ////Modules\linda  and ......\Modules\linda-cfg

downloaded and extracted to my P3D folder, overwrote all files.  copied back in the two folders above.

 

Just tried again, deleted all folders and files related to LINDA, redownloaded 2.9.2.  extracted to my Modules folder.  copied back in my backup folders.

I get Linda opening with the LAMP errors and just press OK.  Everything seems normal, Getting 3 Everything is OK messages in Green on the summary page and when loading the FSL A320 LINDA correctly selects the aircraft and FSXsync is illuminated in Orange.  Only problem is the MCPii (Boeing Type v.1.100) is displaying Select your Aircraft and FLY now.

Totally at a loss as to what to do next to fix it.


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Hi Mark

You won't have lost your old assignments. Remember there will be timestamped copies of config-hid.lua and config-mcp2.lua in the aircraft linda-cfg folders. Find the one with you old assignments, copy it and rename without the date/time part.

After restarting with the 3 x LAMP errors, if trying to assign something the LAMP button does not save, you can edit the config-mcp2.lua file manually. Locate the entry LAMP = and type empty followed by a comma (eg. LAMP = empty ,). Save the file and click Reload Lua Engine. 

I will look at an automated means of correctly this anomaly. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...