Recommended Posts

Hi, 

When I try to load 737 Immersion it is coming up with the following error:-

 

Installation Error: System.Exception: aircraftCFGSmokeOffsetNotFound
   at A.B.A(Boolean )
   at VFXCentral.MainWindow.A(Object , DoWorkEventArgs )
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)

 

It will not let me uninstall as the option to is greyed out?!?!

Please help! 

Thanks,

Jen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jen,

 

This error means that VFXCentral is unable to find the necessary entries in the aircraft configuration file. Reinstall the NGX to fix the issue

Share this post


Link to post
Share on other sites

I did a fresh install of NGX and it now threw this error message at me:-

 

Installation Error: System.InvalidOperationException: Collection was modified; enumeration operation may not execute.
   at System.ThrowHelper.ThrowInvalidOperationException(ExceptionResource resource)
   at System.Collections.Generic.List`1.Enumerator.MoveNextRare()
   at System.Collections.Generic.List`1.Enumerator.MoveNext()
   at A.B.A(Boolean )
   at VFXCentral.MainWindow.A(Object , DoWorkEventArgs )
   at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
   at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)

 

HELP?! 

Share this post


Link to post
Share on other sites
On 2/26/2017 at 2:01 PM, Keven Menard said:

Enjoy the product!

Sorry for the complications

Are you guys answering on topics or no...? I see no activity whatsoever which means that everything works fine everywhere but on my technical question and some explanation nobody answered for two weeks..... or perhaps my question was not that important to answer? Considering that I paid for product, I believe i deserve at least an answer......

Thank you and sorry to jump in the middle of conversation.....:huh:

Share this post


Link to post
Share on other sites
12 minutes ago, RW23 said:

Are you guys answering on topics or no...? I see no activity whatsoever which means that everything works fine everywhere but on my technical question and some explanation nobody answered for two weeks..... or perhaps my question was not that important to answer? Considering that I paid for product, I believe i deserve at least an answer......

Thank you and sorry to jump in the middle of conversation.....:huh:

Considering this is mainly a User-to-User forum section, you might want to contact us via email (https://fsfxpackages.com/en/support/)

I cannot possibly answer every single thread.

Share this post


Link to post
Share on other sites
15 hours ago, Keven Menard said:

Considering this is mainly a User-to-User forum section

Well judging by the answers I disagree....Besides I "caught" you answering to somebody else, so I used that opportunity to get your attention. As far as I can see this forum is very quiet so your "cannot answer every possible tread...." is not exact answer that I was looking for. But as I wrote on the topic from almost three weeks now, I have no particular issue, just a question. However, even "user to user" help is not available....But thanks for your answer.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now