KansasCS

flickering image when raising or lowering the camera

Recommended Posts

Every other movement is smooth and without bugs, yet when I raise and lower the camera, the image flickers, as if for a fraction of a second, the camera snaps to a different view and back again, for as long as said command is applied.
Is there a fix? Is this a known issue?

Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure to remove the controls assignments in your simulator and in FSUIPC if required

Share this post


Link to post
Share on other sites

Thanks! I though I made sure not to double assign, I missed a few keys. :)
However, sometimes, when switching between presets, I get a flicker aswell. It's not reproducable and frankly I checked if the key is assigned to a different view, but no. I made sure this time.

Share this post


Link to post
Share on other sites

not sure if u solved it here was my issue with flickering keys..

 

i used the num keys for the camera... this means that the num also effects the camera in fsx through the native assignments. Solution was to turn num lock off and no flickering smoot controls

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now