Cap737Jon

Views stopped working

Recommended Posts

Good morning. Just wanted to see if anyone else is having this issue. I just started up the sim today and went to set some new views. All of my in cockpit views work, along with my PS4 controller I use to move around in there. As soon as I attempt to go out side of the plane, none of the views stopped working. I could see in the preset window that they were selecting but all it did was go outside and go to spot view. Also my controller did not work anymore. I went into the sim controls to make sure something didn't get reassigned to the keys I was using to chose the views and deleted everything view related. Still nothing worked. As soon as I selected a internal view everything worked as it should. Seems the outside views are all messed up.

 

Here is the report file....

 


Report:

------------------------------------------------------------------------------------------------------
--------------- ChasePlane Report by *********@gmail.com on 3/2/2017 4:34:54 PM UTC ---------------
------------------------------------------------------------------------------------------------------
Version:                  0.1.638
PLV:                      0.1.638
OS:                       Microsoft Windows 10 Home
.NET:                     4.6 RC or later
Running Sim:              P3D 3.4.14.18870 Supported
Current aircraft:         PMDG 747-400
Current aircraft cfg:     F:\P3D\P3D Sim\SimObjects\Airplanes\PMDG 747-400\aircraft.cfg

----------------------------------------------------
--------------- Installed Simulators ---------------
----------------------------------------------------
P3Dv3 "F:\P3D\P3D Sim\"

-------------------------------------------
--------------- Preferences ---------------
-------------------------------------------
experimental_version = True
ui_refresh_ms = 500
ui_anim_duration = 0.4
view_sel_anim_in_ms = 0.2
view_sel_anim_out_ms = 0.1
view_sel_delay = 300
minimize_taskbar = True
x_to_minimize = False
mouse_middle_view_switcher = True
turb_pause_ms = 1
always_on_top = False
debug_show = False
vas_show = True
vas_warning = True
vas_remaining = True
vas_warning_treshold = 400
turb_wind_amplitude = 1
startup_glob_enable = True
app_auto_launch = True
mouse_middle_cam_look = True
mouse_middle_cam_zoom = False
pause_turbs_on_mousemove = False
pause_turbs_in_slew = True
doors_enabled = False
mode_cinematic_ctrl_speed = 0.99999994949301
mode_cinematic_ctrl_inertia = 2.99999979797204
mode_cinematic_duration = 30
mode_cinematic_distance = 1
mode_cinematic_delay = 10
mode_cinematic_vas_protection = True
boostFactor = 10
joystick_default_dead_zone = 100
user_statistics = True
auto_cpu_afinity = True
cpu_afinity = 1
show_whats_new = True
disable_advanced = False
enable_trackir = False
trackir_reset = True
translucent_window = False
user_defaults =

-------------------------------------------------------------
--------------- Aircraft's Camera Definitions ---------------
-------------------------------------------------------------
CFG created on 2/10/2017 8:23:19 PM UTC
CFG modified on 2/10/2017 8:48:32 PM UTC

[CameraDefinition.000]
Title = "Right Overwing"

[CameraDefinition.001]
Title = "Left Overwing"

[CameraDefinition.002]
Title = "Right Engine"

[CameraDefinition.003]
Title = "Left Engine"

[CameraDefinition.004]
Title = "Right Wing Forward"

[CameraDefinition.005]
Title = "Left Wing Forward"

[CameraDefinition.006]
Title = "Upper Deck Right Wing Forward"

[CameraDefinition.007]
Title = "Upper Deck Left Wing Forward"

[CameraDefinition.008]
Title = "Right Wing Aft"

[CameraDefinition.009]
Title = "Left Wing Aft"

[CameraDefinition.010]
Title = "Tail Camera"

[CameraDefinition.011]
Title = "Nose Camera"

[CameraDefinition.012]
Title = "Right Wing Tip"

[CameraDefinition.013]
Title = "Left Wing Tip"

[CameraDefinition.1]
Title = "F/O Seat"

[CameraDefinition.2]
Title = "Overhead Upper Panel"

[CameraDefinition.3]
Title = "Overhead Lower Panel"

[CameraDefinition.4]
Title = "Pedestal"

[CameraDefinition.5]
Title = "Throttle Quadrant"

[CameraDefinition.6]
Title = "Lower EICAS and Left/Right CDU"

[CameraDefinition.7]
Title = "Observer 2 Seat"

[CameraDefinition.8]
Title = "Observer 1 Seat"

----------------------------------------------------------
--------------- Cameras.cfg file for P3Dv3 ---------------
----------------------------------------------------------
CFG created on 12/3/2016 1:47:15 AM UTC
CFG modified on 3/2/2017 3:48:07 PM UTC

[CameraDefinition.022]
Title=On-Board(ChasePlane)
HotKeySelect=1

[CameraDefinition.023]
Title=Outside(ChasePlane)
HotKeySelect=3

[CameraDefinition.024]
Title=Static(ChasePlane)
HotKeySelect=5

[CameraDefinition.025]
Title=Gimbal(ChasePlane)
HotKeySelect=8

[CameraDefinition.001]
Title=Cockpit
HotKeySelect=2

//[CameraDefinition.002]
//Title=VirtualCockpit
//HotKeySelect=1

[CameraDefinition.003]
Title=Spot

[CameraDefinition.004]
Title=LockedSpot
//HotKeySelect=3

[CameraDefinition.005]
Title=FlyBy

[CameraDefinition.006]
Title=Top-Down
//HotKeySelect=4

[CameraDefinition.007]
Title=NearestTower
NoSortTitle=True

[CameraDefinition.008]
Title=FacilitiesTower

[CameraDefinition.009]
Title=FacilitiesRunway

[CameraDefinition.010]
Title=AIPlanes

[CameraDefinition.011]
Title=MultiplayerPlanes

[CameraDefinition.012]
Title=IR(WhiteHot)

[CameraDefinition.013]
Title=IR(BlackHot)

[CameraDefinition.014]
Title=NVG(WhiteHot)

[CameraDefinition.015]
Title=NVG(BlackHot)

[CameraDefinition.016]
Title=Weapons

[CameraDefinition.017]
Title=Static

[CameraDefinition.018]
Title=RadarCamera

[CameraDefinition.019]
Title=VRCockpit

[CameraDefinition.020]
Title=VRVirtualCockpit

[CameraDefinition.021]
Title=DISEntities

---------------------------------------------
--------------- END OF REPORT ---------------
---------------------------------------------

 

Thank you all,

Jon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, I just restarted the sim and CP and everything works now...:\ At least it works now...

 

Thank you for the fast replies,

Jon

Share this post


Link to post
Share on other sites
On 3/2/2017 at 3:24 PM, ark4diusz said:

Hello, unfortunately the same problem here. Restarting CP and P3D doesn't work 

Can you past your Report here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now