Sign in to follow this  
el_gargantuan

No outside plane textures v0.1.658

Recommended Posts

Hello,

I recently enabled experimental features and am running v0.1.658 Alpha Exp. and wanted to report that I have noticed in my PMDG 737 NGX that when i toggle from cockpit to outside views that the outside of the plane has disappeared. If I switch to outside view, enable/disable cinematic mode, then the outside plane textures show up again, but the views are offset in different locations than saved. The issue persists each time I switch from a cockpit view toi outside view. The normal P3D (I'm on v3.4 hotfix 2) views display the plane just fine.

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you sure that these outside views where the plane is not visible (probably just cockpit floating in the air) you haven't made by simply moving camera out of cockpit? If this is the case - works as intended. In other words, when you are flying inside the cockpit, fuselage and everything else is not actually drawn in the simulator. Only the cockpit. This is why you see all of the plane and textures when switching to ChasePlanes outside or static or cinematic cameras.
Very simple solution - don't make outside cameras by moving out of cockpit.
Excuse me if I misunderstood your problem, then just disregard.   

Share this post


Link to post
Share on other sites

I am having a similar problem. I have set up keys to switch between outside and cockpit locations and set the space bar to toggle between the two. My issue is that when I am in the cockpit and hit the space bar to switch to outside, I am outside but only the cockpit is rendered. (along with contrails and clouds etc, the entire fuselage is gone). The opposite is slightly different. If I am outside and switch to cockpit I end up in the fuselage. However, if I use the menus provided in fsx se for views and select cockpit or outside chase plane views there are no issues. I just started using chase plane today so I may have missed something but figured it might be a bug and it seems the developers want us to post all issues. It is amazing altogether...never had EZDock and don't regret going with chase plane. Cheers all!

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this