brian747

Simple cinematic question.....

Recommended Posts

Apologies for raising this: I really *have* looked, but haven't found the answer (and it has to be something simple, one feels...).   8-\

How can I completely and permanently disable cinematic mode?

I seem to have managed it previously, but following a recent update it's back and won't go away.....    :-(

Many TIA,

Brian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you for that. I tried it, but it had no effect on the movement. I should explain that I'm getting movement of the camera whilst the aircraft is on the ground, so perhaps it's not "cinematic" mode that's doing it?

The unwanted movement continues, however. It's as though a heavy telephoto lens is gradually tilting the camera view downward, so that the view of the aircraft on the runway threshold gradually becomes replaced by a view of the ground.

[LATER EDIT — FIX FOUND]

Ah-ha!!  I just went exploring to try and find additional options, and found the "Advanced" tab (I'm pretty sure I hadn't ventured there before). Enabling the "Track Aircraft" switch has at last caused the view to remain where I wanted it. (I'm not sure how the thing became un-checked in the first place, but hey...).  :-)

Many thanks,

Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now