jcarroll

HELP! QOSii model not loading after update

Recommended Posts

Hello,

I updated the QOS ii this morning with latest version from OPS center. Everything seemed to install properly. However when I load my sim, "model not available" message...no plane, no VC, just abyss....  :(

I tried restarting all that jazz....is there anyway to:

A) uninstall/reinstall update

B) fix the problem without step A

C) simply go back to the previous version

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

I had this problem this morning due to a faulty w-lan adapter, which corrupted the downloads. When the download is corrupt this may happen. I'm sure PMDG will implement measures to avoid installing corrupt downloads in the future.You can try the following:

  1. Run the original installer (from your order) again and select repair. 
  2. Then run the operations center.
  3. Select repair liveries in the notifications

So now you have the old version again and are probably able to fly again. It also offers you the update again, but I would suggest only doing this if you have another reliable network connection that you can test. (I connected usb to mobile phone and used the phone's wlan, then it worked.)

Best,

David Miller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now