Sign in to follow this  
finnpoika19

Autopilot Hard Time Maintaining ALT/NAV

Recommended Posts

Hello!

I am having a problem with the 747 autopilot.  It swings trying to maintain altitude (up to +/- 1000ft) and the the entered route.  I read of a similar problem with other users but their issue was the use EZDOK and I do not use EZDOK.  Another weird thing about this issue is that I have my yoke disabled with A/P engaged, yet the aircraft responds to my inputs on the yoke with the A/P, LNAV/VNAV engaged.  Anyone else experiencing this and/or thoughts?

Thanks!

-Cody

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So of course I post this and end up fixing my issue right after.  For future reference anyone else, my issue was coming from Sim Physics X.  All I had to do was close it and the problem went away.

Share this post


Link to post
Share on other sites

Thanks for posting the solution Cody.

Welcome to the PMDG forums, please note the pinned forum rules of which includes the use of full names on all posts.  Sim Physics might be okay for default aircraft but one that you pay a pretty price better exhibit realistic flight qualities without the add on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this