wivsteve

screen display blanks on mouse click

Recommended Posts

Just updated to the latest version 2.2.1 and now have a problem that when my sim (p3D v3.4) is connected every time I click on the mouse the P2ATC screen blanks and I have to click the mouse again for it to re-appear.

I have two screens one for the sim and the other displaying P2ATC. If I disconnect the sim P2ATC works fine.  I guess it is something obvious as no one else has reported this problem.  Any suggestions help would be much appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your settings on the Btns tab of Config in P2ATC.  You may have the Minimize Joystick button set which would only be activated when connected to the SIM.

Clear that setting and uncheck the Enable option if needed.

Dave

Share this post


Link to post
Share on other sites

Hi.

I checked that and set all fields to clear and still had the problem with the mouse click so I then set a button on my joystick for the minimize option.  This fixed the problem so I then subsequently cleared the button and the problem is solved now.  I guess something got set in there that didn't go away using the clear button.  I thought I would put what I did in here as others may experience a similar problem.

Thanks for your prompt response.

 

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now